Blog Labels

Ongoing (22) Freebie (15) Shields (12) Scripts (7) Ideas (6) SneakPeek (6) Architecture (5) WorldBall (5) Tattoo (4) PictureTime (3) Armour (2) Shader (2) HDRI (1) Hats (1) Poser (1) Sources (1) moan (1) website (1)

Thursday, 24 September 2015

Using Poser Without The Adobe Flash Library

 I found this information in a dusty old folder at the back of my hard drive. I remember looking into this when IE upgraded from 9 to 10 (yes, it was that long ago) and caused the Poser library to stop working.

I found Pumeco's "NO MORE FLASH!!!!!!" thread in the Renderosity Poser forums, including this post from bagginsbill. Here's the text of that post, although it's recommended to read the whole thread as that gives more context:
I think I found the setting - it was introduced in Poser 10 and then rescinded - probably because it doesn't work right somehow.

Exit Poser if it's running.

Find your poser.ini - the path may differ for you - mine is in

c:/Users/<YourUserNameHere>/AppData/Roaming/Poser Pro/10

In your poser.ini look for


and change the 0 to a 1.

In Poser 10, this is (I think) all you would do. For Pro 2014, you'd need to choose the embedded library as well with this line:


That was bagginsbill's work-around to stop Poser using the Flash library, and was confirmed by pumeco for Poser 10). Here's a screenshot (copied from that post/thread) showing the non-flash Poser library.

I never actually tried using this myself - I simply used the IE-update-blocker. (I should really add links to threads about that, but I can't find them at the moment)

No comments:

Post a Comment

Go ahead, comment away!